Slow server response time
Incident Report for ForceManager
Resolved
Due to a spike in traffic for some customers performance was degraded until one o'clock. We will be provisioning extra servers to mitigate this issue in the future
Posted Feb 19, 2018 - 18:54 CET
Investigating
We are currently investigating this issue.
Posted Feb 19, 2018 - 14:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2018 - 14:43 CET
Investigating
Slow server response time that affects only the servers of some customers
Posted Feb 19, 2018 - 12:31 CET