Service degradation for some requests
Incident Report for ForceManager
Resolved
This incident has been resolved.
Posted Jul 15, 2019 - 11:08 CEST
Update
We are continuing to investigate this issue.
Posted Jul 15, 2019 - 11:08 CEST
Update
We are continuing to investigate this issue.
Posted Jul 15, 2019 - 10:28 CEST
Investigating
Service degradation for some requests
Posted Jul 15, 2019 - 10:27 CEST
This incident affected: Web App, Mobile App, REST API, and Support Webpage.