Access problems
Incident Report for ForceManager
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 12:14 CEST
Identified
Some of our customers with Small Business License are having access problems, the incidence has been detected and will be solved soon.
Posted Sep 12, 2018 - 10:51 CEST
This incident affected: Web App and Mobile App.