Service degradation
Incident Report for ForceManager
Resolved
This incident has been resolved.
Posted Jul 24, 2018 - 12:55 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2018 - 16:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2018 - 15:16 CEST
Update
We are continuing to investigate this issue.
Posted Jul 23, 2018 - 14:09 CEST
Update
We are continuing to investigate this issue.
Posted Jul 23, 2018 - 10:10 CEST
Investigating
We are currently investigating this issue.
Posted Jul 23, 2018 - 10:07 CEST
This incident affected: Web App, Mobile App, and REST API.