Service degradation for some cases
Incident Report for ForceManager
Resolved
This incident has been resolved.
Posted Nov 06, 2018 - 15:18 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2018 - 14:52 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2018 - 13:30 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2018 - 12:31 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2018 - 12:30 CET
Investigating
We are currently investigating this issue.
Posted Nov 06, 2018 - 12:30 CET
This incident affected: Web App, Mobile App, and REST API.